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Part 1 – The Basics

Preliminary Setup (Lesson 0)
1. Log on to the Google home page: http://www.google.com/
2. Click on more then click on Sites.
3. Enter Gmail address.

1. Your email address will be: OCLC.95409.1000@gmail.com.
2. Enter Gmail password given to you by your instructor.

4. Click on Sign in.
5. Note: If you would like to see some template samples logon to 

OCLC.95409.2000@gmail.com using the same password.
6. Under the heading “My sites” click on your site in the list of sites: OCLC 95409 100# 

where “#” is the number of your Mac 1 – Mac 8. (OCLC 95409 1000 is for the instructor. 
Please do not use this site.)

7. You should see the following: 
1. At the top of the web page is the site name. It is shown as a header: OCLC 95409 

100#
2. Below the header is the title of the page: Home - Mac #. 

8. Make sure you are using the correct website. 
9. If you click on the wrong site just click on My sites (top right corner) and it will take you 

back to the list of sites. 
10. If you need to sign out of Google Sites just click on Sign out at the top right of the 

browser. Repeat steps 5-7 to login to Google Sites.

Part 1 – The Basics (Lesson 2 – The Editor)
Sample Web Page at: https://sites.google.com/site/oclc954091000/home/nursery-
rhymes/lesson-1-1 

Moving Around the Site
1. Below the bar that says “Google sites Home Page for Mac #” is your home web page.
2. The name of your website is “OCLC 95409 100#. On the left side of the page is the “left 
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sidebar” and it has three links: Home (the page you see now), Sitemap, and Edit 
sidebar. If you click on “OCLC 95409 100#” in the header it will take you back to the 
home page if you are on another page.

3. The body of the web page says: “This is my home page.”
4. Click on the link called Sitemap in the left sidebar. Try clicking on List and Tree. Note 

the differences of the two maps. The Tree map will not be of much use to you until you 
have several web pages created. Right now you have only one web page made which 
is your home page. I don't use list very much because it doesn't show the relationships 
to the other web pages. List does arrange the pages in alphabetical order. 

5. Click on Home in the left sidebar. This returns you back to the Home page.
6. Click on Edit Sidebar. The Site layout window opens. From this window you can make 

changes to the basic layout of the website. You can edit the left sidebar and the header 
at the top of the page. The four basic areas of this web page are:
1. Header – which can be edited or made blank. (Right now your header says “OCLC 

95409 1008.”) 
1. Click on Alignment: Standard, Theme Default (change).
2. Unclick Horizontal navigation bar and Footer if checked.
3. You can change how the Sidebar is displayed and the width in pixels. The 

Display should be on the left.
4. Click OK.

2. Sidebar – which can be edited or turned off. You can add to the Sidebar : 
Navigation, Text,  Activity list, and even a Countdown to an event. 

3. Page Content – the body of the web page which will be where most of your editing 
and formatting will occur.

4. Footer – reserved for site links. Your own footer can be created. See 6.1.2.
5. Click on +Add a sidebar item to see a list of items available for the sidebar. Click on 

Cancel to return to the Site Layout.
7. Click on << Return to site.
8. The name “OCLC 95409 100#” of your website shows in the header. 

1. You can turn the header off if you wish.
1. Click on More actions>Manage Site>General>Site name: unclick the check 

mark “Show site name at top of pages”.
2. Or Edit sidebar>Site Settings:General>Site name: unclick the check mark 

“Show site name at top of pages”.
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3. Click on Cancel for now. We don't want to save the changes now.
9. If you do make any changes to the pages don't forget to Save the changes. If you don't 

click on Save all your editing will be lost. Google will warn you if make a change but 
don't forget to save changes when you navigate from that page. You can also preview 
your changes before saving by using the Preview button. It's next to the Save changes 
button. Please not that sometimes the Preview may not be available for that page.

10. Click on the More actions button>Page settings.
1. Check Show page title This shows the page title that is in the page content window 

not the header title.
2. Check Show links to sub-pages  This shows the links to pages that are a part of 

the present web page.
3. Uncheck Allow attachments. You can have documents that can be downloaded 

from the web page.
4. Uncheck Allow comments. You can allow comments to be added to the web page. 

Comments are like notes on some aspect about the web page that are added by the 
editor. This can't be used as blog; you add the comments not the viewing public.

5. Check Show this page in the sidebar.
6. Click on the Save button if you made any changes.

Starting the Editor

1. Make sure you have your Home web page open. Click on your web site in the Google 
sites page if you don't. The header should say: “OCLC 95409 100#.” The body of the 
page should say: “Home – Mac # This is my home page.”

2. Click on Edit page to open the editor. The page content has only two editable parts: the 
Title (Home - Mac #) and the Body (“This is my home page.”). Notice the boxes drawn 
around the Title and Body with faint dotted lines. You can't edit outside of the two boxes.

3. Edit the title of the page. Click in the title box and change “Home Page for Mac #” to 
“(Your name)'s Home Page” in the title bar.

4. Edit the text in body of the page. Select and delete “This is my home page.” and type a 
few words here to see how it's like a simple word processor.

5. Click on Save to close the Editor. Your changes are saved and the page will be 
displayed without the editing boxes.
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6. Click on Edit page to open the editor.
7. Edit the body by clicking in the body box. Delete anything that's in the text body by 

selecting it and pressing the Delete key.  Use the back space to get to  the top of the left 
side of the text box. Type “A cat came dancing out of a barn,”

8. Click on Save to close the Editor.
9. Click on More actions>Preview page as viewer. This is what a person visiting your 

web page will see. Needs work, right? 
10. Exit out of the preview window.

Changing Fonts
1. Open the editor and select the text in the body.
2. Click on Normal button and select Georgia. Click on 10pt and select 16.
3. Select the text or a word and try Bold, Italic, and Underline buttons.
4. Try the A button to change the color of the text. Remember to select the text before 

making changes to the font or it's color. Can you make each word have a different 
color?

5. Try the Text background color button to change the color of the background. (It's next to 
the A button and it looks like a brush.) This button will only change the background color 
of the text an the blank spaces made by the space bar. 

6. Use the Undo button (far left icon on the editor's toolbar) to step through the changes 
you made. Or select all the text and click on the Tx or Remove formatting button to 
remove all the changes you made.

7. Select and delete any text in the body of the web page. Use the backspace key to 
remove any empty line.

8. Click on Save to save the changes. Click OK. 

Changing Formatting
1. Open the editor and click in the body of the web page. The cursor should be in the text 

box at the top left hand corner.
2. We need some more text now so type in:

“A cat came dancing out of the barn. 
With a pair of bagpipes under her arm.
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All she could sing was fiddle cum fee, 
The mouse has married the bumblebee.
Pipe, cat, dance, mouse;
We'll have a wedding at our good house.”

3. Check your code using the HTML button (see the next section to read about the HTML 
button) to see if you have only <br> tags (called break tags) at the end of each line. This 
tag creates a carriage return and a new line without any formatting.

4. Click on the first line anywhere and click on the Increase Indent button. Check the code 
to see how the editor adds a new tag called the <div> tag. Think of the <div> tag as a 
container that holds formatting code. It this example it tells the browser to place the first 
character of the first line 40 pixels from the left side of the box (margin-left).

5. Click on Cancel to return to the editor and use the Undo to return the text to the left 
side.

6. Select the whole rhyme and click on the Center button.  Undo the centering on the 
rhyme.

7. Select the first three lines and click on the Numbered List button.
8. Select the last three lines and click on the Bullet List button.
9. Use the Undo button to remove the bullets and numbers. You can leave the rhyme in 

the center of the page.

So What's That HTML button?

If you click on the HTML button you will see the computer code called HTML (Hyper Text 
Markup Language). This code is used by your computer with your browser to display the page 
you just created. It be very complicated to read unless you familiar with markup languages 
used by computers. 

The language uses what are called tags. A tag looks like this: <> or <></> Inside this tag can 
be an instruction. <br> tells the browser to create a new line. <a></a> tells the browser this is a 
link.

The link tag (or the anchor tag) looks like this: 
<a target="" href="http://en.wikipedia.org/widi/Cat">cat</a>

Aren't you glad programmers have figured out a way to create a web page without all the 
complicated coding and troubleshooting for the page?
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Did you know you can see all the code for any web page on your browser? In Firefox, click on 
View>Page Source and be amazed!

Can you figure out what <ol>, <li> , <ul> means? What does does each tag come in pairs 
except the <br> tag?

Could you write the above rhyme in the HTML window using just the text and tags provided? A 
web page???

Creating a Link
1. Select the text and remove the formatting using the Tx button.
2. If the text is hard to read use the font size window to enlarge the text to a larger size by 

selecting the all the text and applying a larger font. 
3. Select the word “cat” in the first stanza. (Double click on “cat.”)
4. Click on the Link button and then click on Web address.
5. Enter the following into the box below Link to this URL: http://en.wikipedia.org/wiki/Cat 
6. If you want this link to open in another window click on “Open this link in a new window.” 

Click on OK.
7. Click on the small “x” in the box to close the link window. The link cat will be underlined 

and in the color blue. Clicking on the link will take you to the article on Cats in 
Wikipedia. They may get so interested in the “Cats” article on Wikipedia that they may 
forget to return to your site.

8. Create a link using the word mouse. You can find a link by using Google or Wikipedia. 
Copy and paste the address into the link window like you did for the link on “Cats.”

9. Usually don't want to link to another site (except to increase your Google ranking) 
because you may lose your viewer to the site you linked but you can link to pages on 
own website. Since we have only one page now we can't use this feature. A link can be 
anywhere on the Web, on your web page, on your web site, or anywhere around the 
world. All you need is the correct Internet address.

10. Save your web page.

Create and Format a New Page
1. Open your “Your Home Page”  and click on the Create Page button.
2. Type in the Name box: “Nursery Rhymes”
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3. Click on Put page under (Your name) Home Page.
4. Click on Create Page. The title bar should show “Nursery Rhymes” as the title.
5. Click on Layout and select Two Column not Two Column (simple).
6. Click in the sub-title box that's below the page name title box and type “Nursery 

Rhymes”, press Enter, and type in “Their Meaning and History.” 
7. Format the sub-title by selecting it and click on Format>Heading (H2)
8. Select all the text in the Header box, center, and Normal 24pt.
9. Click in the left text box and type in “Rhymes.” Select the column title and center, bold, 

H3 and Normal 18pt.
10. Click in the right text box and type in “Meaning & History.” Select the title and center, 

bold, H3 and Normal 18pt.
11. Click in the footer text box and type “Copyright © 2010 My Rhymes, all rights reserved.” 

Select and center text and Normal 8pt. The copyright symbol on a PC keyboard is 
Alt+0169 using the Num pad.

12. Click on Save.
13. Click on More actions > Page settings>un-check all. ( Un-ckeck>Show page title, 

Show links to sub-pages, Allow attachments, and Allow comments.)
14. Click on Save.
15. Click on Edit Sidebar > Navigation edit>Configure Navigation 

Title:Navigation>Display Title (on Navigation Bar) and type in “My Pages”  Check 
Display title. Uncheck Automatically organize my navigation, and Recent site 
activity. 

16. Check the following if listed:  Levels of pages to show: 2, Include a link to Sitemap. 
By unchecking Automatically organize my navigation you can change the order of 
the web pages and indent pages in the sidebar. 

17. Click on Add Page and select “Nursery Rhymes” and then OK. Use the  up & down 
arrows to move the page under your home page. Use the left & right arrows to create 
subpages under your home page.

18. Click OK. Click Save changes and click on Return to site to see your work.
19.  You can also have the web page show up in the sidebar by clicking on More 

actions>Page settings>check on “Show this page in the sidebar.”
20. The site name shows above the page title. Here's how to remove it.

1. Click on More actions>Manage site>General
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2. Uncheck the box where it says “Show site name at top of pages.” Don't change the 
site name just uncheck the box.

3. Please do not make any other changes on this page!
4. Click on Save changes.

21. Click on More actions>Preview page as viewer to see your results. The header, titles, 
and sidebar are now set up. We're making progress and next thing we will want to do is 
add content in the text boxes.

22. We're making progress...right?

Part 1 – The Basics (Lesson 2 – Text Boxes)
Sample Web Page at: https://sites.google.com/site/oclc954091000/home/nursery-
rhymes/lesson-2

Create and Format a New Page 
1. Open your “Your Home Page”  and click on the Create Page button.
2. Type in the Name box: “Nursery Rhymes”
3. Click on Put page under (Your name) Home Page.
4. Click on Create Page. The title bar should show “Nursery Rhymes” as the title.
5. Click on Layout and select Two Column not Two Column (simple).
6. Click in the sub-title box that's below the page name title box and type “Nursery 

Rhymes”, press Enter, and type in “Their Meaning and History.” 
7. Format the sub-title by selecting it and click on Format>Heading (H2)
8. Select all the text in the Header box, center, and Normal 24pt.
9. Click in the left text box and type in “Rhymes.” Select the column title and center, bold, 

H3 and Normal 18pt.
10. Click in the right text box and type in “Meaning & History.” Select the title and center, 

bold, H3 and Normal 18pt.
11. Click in the footer text box and type “Copyright © 2010 My Rhymes, all rights reserved.” 

Select and center text and Normal 8pt. The copyright symbol on a PC keyboard is 
Alt+0169 using the Num pad.

12. Click on Save.
13. Click on More actions > Page settings>un-check all. ( Un-ckeck>Show page title, 
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Show links to sub-pages, Allow attachments, and Allow comments.)
14. Click on Save.
15. Click on Edit Sidebar > Navigation edit>Configure Navigation 

Title:Navigation>Display Title (on Navigation Bar) and type in “My Pages”  Check 
Display title. Uncheck Automatically organize my navigation, and Recent site 
activity. 

16. Check the following if listed:  Levels of pages to show: 2, Include a link to Sitemap. 
By unchecking Automatically organize my navigation you can change the order of 
the web pages and indent pages in the sidebar. 

17. Click on Add Page and select “Nursery Rhymes” and then OK. Use the  up & down 
arrows to move the page under your home page. Use the left & right arrows to create 
subpages under your home page.

18. Click OK. Click Save changes and click on Return to site to see your work.
19.  You can also have the web page show up in the sidebar by clicking on More 

actions>Page settings>check on “Show this page in the sidebar.”
20. The site name shows above the page title. Here's how to remove it.

1. Click on More actions>Manage site>General
2. Uncheck the box where it says “Show site name at top of pages.” Don't change the 

site name just uncheck the box.
3. Please do not make any other changes on this page!
4. Click on Save changes.

21. Click on More actions>Preview page as viewer to see your results. The header, titles, 
and sidebar are now set up. We're making progress and next thing we will want to do is 
add content in the text boxes.

22. We're making progress...right?

Working with Text Boxes
There is some confusion about how Google Sites uses text boxes. Google has three 
types of text boxes. There are the layout text boxes (Layout>nine layout choices) that 
are created when you first setup a page and the insert text boxes (Insert>Text Box) 
that you can insert into the Layout text boxes. Google calls this type of text box a “Text 
gadget.” You can't put a “Text gadget” inside of another “Text gadget.” Third type is the 
Blockquote code (Format>Blockquote code). This type of text box will be explained 
below.
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1. Click on the Nursery Rhymes page in the My Pages navigational sidebar. 
2. Click on Edit page
3. After the “s” in Rhymes in the left text box add a new line. Left justify the line and type in 

the title of the rhyme: “A Cat Came Dancing...” Use H4, bold and Italic for the title.
4. Create a new line by pressing Enter.
5. Type in the rhyme:

“A cat came dancing out of the barn.
With a pair of bagpipes under her arm.
All she could sing was fiddle cum fee,
The mouse has married the bumblebee.
Pipe, cat, dance, mouse;
We'll have a wedding at our good house.”

6. The rhyme should be at the far of the left text box.
7. After the “y” in “History” add a new line by pressing Enter. Left justify the line and again, 

type in the title of the rhyme: “A Cat Came Fiddling...” Use H4 and Bold and Italics for 
the title. Move down a line and type “Meaning and history is unknown.” 

8. Select the body of the rhyme in the left text box and click on Format>Blockquote. 
Blockquote indents text but not as much as Indent does. Notice this creates a text box 
too.

9. Select “Meaning and history is unknown.” in the right text box and click on 
Format>Blockquote. Blockquote indents text but not as much as Indent does. 

10. Save your work.
11. We'll add one more rhymes to the site. You can add as many rhymes as you like later.
12. Open the editor up again and we'll put one more rhyme in the text boxes.
13.  Add a new line below the left blockquote type in the title“Baa, Baa, Black Sheep.” If you 

can't seem to get the cursor below the blockquote text box go the HTML icon on the 
toolbar and put a <br> at the end of the code. You can make a <br> tag in the display by 
pressing Shift+Enter if the cursor is where you want it, otherwise, you will have to use 
the HTML icon.

14. Type in  “Baa, Baa, Black Sheep,” as the title and use Bold, Italic, and H4. 
15. Add a new line and type in the rhyme:

“Baa, baa, black sheep,
Have you any wool?
Yes sir, yes sir,
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Three bags full.
One for the master,
One for the dame,
And one for the little boy
Who lives down the lane.”

16. Select the body of the rhyme and click on Format>Blockquote.  Blockquote indents 
text but not as much as Indent does. Notice it is also in another text box.

17. Repeat (steps 12-15) for “Meaning and History” except use the description instead of 
the rhyme provided here: 

“A description of the medieval 'Great' or 'Old Custom' wool tax of 1275, which 
survived until the fifteenth century. Contrary to some commentaries, this tax did 
not involve the collection of one third to the king, and one third to the church, but 
a less punitive sum of 6s 8d to the Crown per sack, about 5 per cent of the value. 
This theory also depends on the rhyme surviving unrecorded and even 
unmentioned in extant texts for hundreds of years.”

18. Repeat this for another nursery rhyme if you wish. If you can't get the cursor to drop 
below the blockquote box, open the HTML code window and type in the line break tag 
<br> before the last </div>. Code should look like this: </code></div><br></div>

19. Clean up the site by adding <br>'s to the space around the blockquotes. 
20. The Format menu has several other items that you can select: Strikethrough, 

Superscript, Subscript, and Code. The first three are used like bold, italic, etc. Code is 
used to include HTML sample code on your page. (In step 12 I used the <br> tag as text 
not as a command in the document. Note that Google Sites editor uses the <code> tag 
when you use the Blockquote Code item. The browser ignores the code in the text.) 
Make use that Code in Format is not checked.

21. Try changing the color of the text and the background to see what happens. In the next 
section we see how to change the text and backgrounds of the site using Manage site 
command.

22. If your blockquote boxes are not completely filled with color try this procedure:
1. Type the text in or paste it in from a text file but not off the browser.
2. Select the text and Click on Blockquote Code. Don't click out of the blockquote 

box.
3. Select Background color and click out of the blockquote box to see the color 

change.
4. If you would like to be a programmer then go to the HTML button and look at the 
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code. You should have only one set of <code></code> tags for the blockquote. 
Delete all the <code></code> tags except one at the beginning of the rhyme and 
at the end.

23. Save the page and click on More actions>Preview page as Viewer. See any problems 
with formatting? 

Inserting a Gadget Text Box
1. If you would like to try Google's Gadget Text Box you can. Insert>Text Box I find it hard 

to use because the text and formatting doesn't show on the edit page. All you see is a 
box labeled “Text gadget.” One thing you can do is move the text box around on your 
web page by dragging to a different area. You will have to delete the first box since it 
makes a copy of the text box.

2. Open up the Editor by clicking on Edit Page.
3. Click on Insert>Text box>Gadget tile: “My Gadget Text Box” and set the Width to 200 

pixels. Type in the text window “Here's my gadget text box!” 
4. You can change the font and size. A small editor is included here for you convenience. 
5. Click on Save. The text box will be in the top left of your web page. 
6. Save the web page to see where the box is placed. 
7. Open the Editor and remove the text box by click on the text box and click on Remove.
8. Can you put a gadget text box in a gadget text box?

Part 1 – The Basics (Lesson 3 – Adding Color & Images)
Sample Web Page: https://sites.google.com/site/oclc954091000/home/nursery-rhymes/lesson-
3

Adding Color to Your Site
1. Open up the “Nursery Rhymes” page you worked on in the last lesson.
2. Click on More actions>Manage site>Site appearance – Colors and Fonts.
3. The top part of the “Colors and Fonts” page gives a list of items that can be changed. If 

you want to change the color or font used on the website (all your web pages) click on 
the Custom button. It's below “Choose a color:”

4. Below the list of items is the “Preview” area. You can make changes and see your 
results here without returning to your web page.
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5. Various areas of the web page have names. Each background area and text can be 
colored differently depending on the area chosen. Here's a list of background area 
names:

1. The list is divided into several parts: Entire page, Site header, Content area, 
Content area gadgets, Sidebar gadgets,  and Navigation gadget.

2. “Entire page” means the area total of the window that you see in the browser 
except for the toolbars that a part of the browser.

3. “Site Header” is at the very top of web page where the site name is shown. If the 
site name is turned on you will see  “OCLC 95409 10##” at the top of the page. 
See More actions>Manage site>General>Site name to turn the site header off 
or on.

4. “Content area” is below the “Site Header” and right of the sidebar. “Page Title” 
and “Header” are are a part of the “Content Background.” The “Page Title” can be 
turned off and is above the “Header.” More actions>Page settings>check Show 
page title. Both will have the same background color as the “Content 
Background.”

5. “Page Background” is the area between the “Content Background” and the edge 
of the screen. It is the color of the entire page behind the web page. Click on 
Page background color>Custom. Select a color and check the Preview window 
to see the changes. 

6. The right and left “Text boxes” and the “Footer” below the have the same color as 
the “Content Background” and are a part of the Site layout.

7. The color for “Blockquote” boxes are colored using the procedure in previous 
section. They are not a part of the Site layout.

8. “Content Area Gadget” is an area where a gadget is displayed in the “Content 
Area.” If you don't have a gadget embedded here you will not see any change to 
the background color. There is even a “Content Gadget Header” background that 
can be colored. To see an example of a “content area gadget” click on 
Insert>Text box.

9. “Sidebar gadgets” include the following: “AdSense,” “Navigation,” “Text,”  “Recent 
site activity,” “My recent activity,” and “Countdown.”  “Countdown” is a useful 
gadget for club activities, since it tell a visitor to the site how many days a certain 
activity will take place.

10.The “Sidebar Gadget Header” is at the top of the sidebar and will be labeled 
“Navigation” as the default.

11. The “Navigation gadget” can show the current page that is being viewed and it 
will change depending on the current page selected. If it is not the current page 
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the background will be set to the “Sidebar Gadget” background color.

6. Try each of the background color settings discussed above. If you want you can change 
the text color, too.

7. Even up the height of the text boxes by using HTML tag <br>s or the Enter key.
8. To get a better idea of what the viewer will see after all your editing to the web page use 

More actions>Preview page as viewer.
9. Click on Save changes after you have the background and text colors the way you 

want.

Inserting a Horizontal Line in the Web Page
1. Place your cursor between the header and the text boxes and use Insert>Horizontal 

Line to put a line across to divide the sections.  For some reason you can't change the 
size of the line, even when you use the HTML button, but you can change the width.

Adding Images
1. We'll add some images to the Nursery Rhymes' web page so open the page and start 

the editor by click on Edit page.
2. Create some space in the left text box by entering several <br>'s (Shift+Enter) between 

the title “A Cat Came Fiddling... and the rhyme that's in a blockquote and place the 
cursor in the middle of the space between the two.

3. Click on Insert>Image>Web address (URL)> 
http://www.senioresolutions.com/images/cat_dancing.jpg >OK
Warning: If you do plan to use other folks images remember that the images maybe 
copyrighted. Check before you use the images. Also, linking to images on somebody's 
website can cause problems if the website gets changed or deleted. Use your own 
images if you can or make copies and upload them to a website like Flickr or Google's 
Picasa.

4. Click on Align: C and Size:S. Leave “Wrap” off for now. (“off” is active when it's in black 
text not blue and underlined.) and “x” out of the image window.

5. Staying in the left text box; create some space between the title of “Baa, Baa, Black 
Sheep” and the rhyme that's in a blockquote and place the cursor in the middle of the 
space between the two.

6. Click on Insert>Images>Web address (URL)> 
http://www.senioresolutions.com/images/baa_baa-1.jpg>OK
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7. Click on Align: C and Size:S. Leave “Wrap” off for now.
8. Create some space between the right title of “Baa, Baa, Black Sheep” and place the 

cursor in the middle of the space in text box like we did on the left side.
9. Click on Insert>Images>Web address (URL)> 

http://www.senioresolutions.com/images/baa_baa-2.jpg>OK
10. Click on Align: C and Size:S. Leave “Wrap” off for now.
11. Try to size and arrange the text and images so that they are centered both vertically and 

horizontally. It may take some patients to get formatting just right. It's easier to align 
objects, like photos, in tables rather than using inserted photos and blockquotes. Tables 
will be discussed 

12. The images are small, almost thumbnail size, how could you make the images larger by 
clicking on the image?
1. Select the image of the real black sheep by clicking on the line above and dragging 

your mouse over the image until you see it turn a light blue. Release the mouse.
2. Click on Link and “Web address” and enter the web address for the image as 

http://www.senioresolutions.com/images/baa_baa-2.jpg 
3. Click on “Open this link in a new window.”
4. Save the page. Test the link by clicking on it

13. Using the above procedure would make it possible to create an album of pictures on 
your website and if someone wanted to see a larger image they could just click on it. 

Part 1 – The Basics (Lesson 4 – Templates)
Sample Web Page: https://sites.google.com/site/oclc954091000/home/nursery-rhymes/lesson-
4

Creating a Template
1. When you created a new web page using Create page you noticed that the color and 

formatting was carried over to your new page but the headings, titles, and text boxes 
didn't. By creating a template you can now save the heading, titles, and text boxes, too. 
I use templates to save a copy of my pages so that I can always start over if the page 
gets lost or I don't like the changes I made. (For this course, I can start on Lesson 3 
without having to create all the changes I made in Lessons 1 and 2.) 

2. Oh, and one more thing, these are web pages templates not website templates. When 
you are first creating your website you are given a choice of website templates Google 
has available. Google has provided these templates to help to create nice looking 
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templates that take a minimum of time to create. If you would like to take a look at them 
to More actions>Manage page>Themes and click on preview on one of the themes 
provided. 

3. Remember, though, you will have a website that will be a similar design to someone 
else's website. You can only have one website template but you can make many web 
page templates.

4. Open up your Nursery Rhymes web page that you did in the last lesson.
5. Click on More actions>Save as page template and fill out the form. Name the 

template “Lesson 4” and short description of the template. Change the Default location 
so that the template is below the page that was used to create the template. In this case 
it would be under “Nursery Rhymes.” You could create a web page called “Templates” 
and put the new templates under this page.

6. Click on Save. 
7. Click on Create a new page from this template. 
8. In the Name: window name the page “My Rhymes” and put the page under Nursery 

Rhymes.
9. Now you have made a web page from the “Lesson 4” template. 
10. Click on Save.

Using Google Templates
1. You can create a page with the formatting from a old page that you created by either 

using cut and paste or using your templates. 
2. Click on the Nursery Rhymes link to show the page.
3. Click on Create page. You will see the template listed with the other templates when 

you click on Create page. Notice the Google templates available: Web Page, 
Announcement, File Cabinet and List. You have already used the Google template 
called Web Page and created a personal template called Lesson 4. 

4. Click on Announcements. If you would like to create an announcement web page for 
your club or for family members you can that here. You can use Attachments to include 
a document file for people to download, too. Comments can only be left by you (the 
webmaster) or someone who has access to the editor.

5. Fill in the Name: window with the name of the announcement web page you want. I 
called it “Lesson 4 - Announcements.”

6. Put page under your home page. Click on Choose a different location to do this.
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7. Click on Create Page.
8. You can create new posts by clicking on New post. This is not available for the public 

but they can click on Subscribe to posts. A bookmark will be created on their browser 
with a list of recent posts made by the webmaster.

9. Click on New post a draft web page is created, each new post is a new web page. 
Rename the “Untitled Post” to “My First Post.”

10. Type some words in the body of the message and click on Save. (Notice there is also a 
Save Draft provided too.)

11. Click on Edit sidebar>Navigation – edit>Add page>Lesson 4>OK to list the 
announcement. 

12. Click OK and OK again. 
13. Click on Save changes.
14. Click on My First Post to read the post and Edit post to change the message if you 

like.
15. You can Save this page if you would like to try it out later. To delete the page click on 

More actions>Delete page. The delete window will come up and click on Delete. 
Remember you can delete the post or all the posts because each is a separate web 
page.

16. A good place to keep files (photos, documents, spreadsheets) is in the File Cabinet. If 
you don't want to share the files with whole world click on More actions>Share this 
site>invite the people who can use you site. Here's what owners, collaborators, and 
visitors can do:

Owners can: 

• Invite other owners, collaborators, or viewers 
• Change site themes, and layout 
• Change the site name 
• Delete the site 
• Do everything a collaborator can do 

Collaborators can: 

• Create, edit, delete pages 
• Move pages 
• Add attachments 
• Add comments 
• Add/remove pages to the sidebar navigation 
• Subscribe to site and page changes 
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Viewers can:

• Only view pages
22. Click on Create page>File Cabinet. Give the page a Name: “Lesson 4 – File Cabinet” 

and place in it under your Home Page. This is a good way to transfer files to others 
instead of email attachments. Click on Create page.

23. Click on Add file and choose either “your computer” or “the web” and add a File 
description if you like.

24. Click on Upload to upload the file to your file cabinet web page.
25. Save the web page.
26. Click on Create page>List. Give the page a Name: “Lesson 4 – List” and place it under 

your Home Page. Click on Create page.
27. There are four items to choose from: Action Items to keep track of action items from a 

meeting or project , Issue List to track your project's open issues, Unit Status to track 
the status of individual units in your project , Create your own to define your own 
columns for your list.

28. Click on one of the items and then click on Add item. 
29. Create several records and then Save the web page.

Moving Web Pages Around
1. One of the functions the owner and collaborators can do is move the web pages 

around. We haven't talked about this yet because we didn't have many web pages to 
move around.

2. To move a web page open the web page you want to move (don't open Edit page mode) 
click on More actions>Move page>and click on the page you want the web page to be 
under and then click Move.

Working with Tables (Lesson 5)
1. Sometimes it's easier to work with tables to create a web page, especially if you are 

inserting photos. You may have had problems with the last web page getting the text 
boxes and images lined up. 

2. Let's create a Web Page called “Working with Tables.”
3. Click on Choose a different location and place the web page under your home page.
4. Click on Create Page and notice the page comes up in the editor with the colors you 

picked out the the Nursery Rhymes page.

18
Copyright © 2010 Gary Pickering, all rights reserved.



Creating a Simple Website
Gary Pickering                                                                                  SenioreSolutions.com

5. Add some lines (<br>'s) to the body of the page. This helps with moving the cursor in 
and out of text boxes. A good rule is to leave a little room above and below the object 
you are inserting; in this case the object is a table.

6. Click on the third row (about 1/2” down) and click on Table>Insert table and create a 
2x3 table. (Two cells across and three cells down.)

7. Select the table and center the table using the Center format icon. (Try selecting one 
line up and below the table if the table doesn't center.

8. Save your work before you switch to the Nursery Rhyme page (Lesson 3). Remember 
the undo icon will not work after you save your work. Don't forget to add the page to 
your navigation bar.

9. There are two ways to copy the text you need into a table cell. You can copy and paste 
from the Nursery Rhymes page including the formatting codes that come with it or copy 
the text and remove all the text formatting codes before you copy and paste the text into 
your web page.
1. Text with formatting codes: Open the editor and select and copy the text (rhyme) you 

want from the Nursery Rhymes web page. Open the Working with Tables web page 
and paste the text into a cell. Size the cell so that the lines of the rhyme are correct.

2. Text without formatting codes: Do the same as in Step 1 except paste the text from 
the Nursery Rhymes web page into to WordPad or NotePad.  The reason for this 
extra step is that this is not a direct copy and paste. When you copy from a web 
page you bring the formatting along too. This can make formatting on the new page 
difficult. This procedure (called parsing in computer science) strips the formatting 
and leaves only the text. Paste the text into an adjacent cell to compare the 
differences. You might what to take a look at the code using the HTML button. 

3. Delete this table (Table>Delete table) and create a new table that will hold all your 
objects. You will have to figure out how many cell you will need but you can always 
add more by clicking on Table>Insert (Rows or Columns).

4. Before you start copying the objects you might want to have two windows set up so 
that you can select an object in one window and drag this over to the other window 
that has the table. (This may not work on a Mac. I haven't tested this yet.)

5. Copy each heading, title, and rhyme and image to the appropriate cells. Check to 
see if Code is checked in Format>Code. Uncheck it before you change the 
formatting and fonts. Did you forget to add extra space before you inserted the 
objects?

6. If you prefer to not copy and paste you can always type in the text and insert the 
images as we did in Lesson 3.

7. Working with tables makes it easier to arrange the objects in the page and you can 
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have more than one table on page. Remember that this is a table and not a 
spreadsheet. There are no formulas that can be applied to the cells.

10. You can Save this web page for later. Try creating a template for the page, too.

Part 2 – Google Inserts & Gadgets

Creating a Table of Contents
1. On our nursery rhymes web page we have created a list of rhymes with there meaning 

and history. What does a webmaster do if the viewer has to scroll down a long ways 
before they get to the rhyme they want to read? One way to solve this problem is to 
create a Table of Contents (TOC).

2. Open up the Lesson 5 web page and start the editor  and position the cursor a couple 
lines down in the body of the web page and then click on Insert. 

3. Click on Table of contents and leave the Width to 250px and Show Levels to All. Click 
on Save.

4. The TOC will be placed at the top of the page on the left side. If you click the Wrap on 
the title will move to the right side of the TOC.

5. How does the TOC get created? The editor uses the header information in the 
document. It looks for the <h2>, <h3>, etc. tags and creates an outline. This is why you 
should away use header tags and not font tags. It's OK to have a <font> tag inside of a 
header <h#> tag. For our purposes this not work well with the Nursery Rhymes page 
notice that the headings are repeated for rhyme titles. Why?

6. Delete the TOC and Save the web page.

Inserting a Subpage Listing
1. A subpage listing lists all the pages that are a part of your website. It is like a Table of 

Contents but it applies to the whole website ( or a part of the website if you like). 
Although, It is kind of redundant if you are using the sidebar feature already.

2. You don't have much control over the background and fonts in the Subpage Listing so I 
would wait until Google improves this feature but try it out if you wish. 
Editor>Insert>Subpage listing This seems to work better than the Table of Contents 
insert we used above.

Inserting a Calendar (Lesson 6)
1. A calendar is nice to have on a club's website. Members can check the calendar for the 
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various activities and events the club will be having.
2. Create a new web page and call it “Calendar.”
3. Click on Calendar next to Gmail (not Insert>Calendar)and sign in to Google Calendar 

check if the information is right and then click on Continue.
4. Click on Create under “My calendars”. Give the calendar a name (ex. “Student 1009's 

Calendar”), description, location, and time zone. You may make this calendar public if 
you want.

5. Click on Create Calendar. Notice that your calendar shows up on the “My calendars” 
and has a different color for each calendar. 

6. Click on a day and time and type in an event in the “What:” window. In the “Calendar:” 
window click on your calendar. The event should change to the color of your calendar 
listed on the “My calendars” sidebar.

7. Click on edit event details and fill in the information you want and then click on Save.
8. Return to your website by clicking on the more >Sites>your website.
9. Return to My Sites, your Calendar web page and open the editor. Remember make 

some extra lines (<br>'s) before you insert the calendar.
10. In the text box click on Insert>Calendar and select your calendar.  Click on Select.
11. You can make changes in Height, Width, and how you want to view the calendar. Just 

click on Save for now.
12. Center your calendar in the page.
13. Click on Save again to save the calendar in the web page.
14. Check to make sure that the calendar is work correctly. Did your events show up on the 

calendar. If they didn't make sure you inserted the correct calendar into the web page.

Inserting a Map
1. Let's insert a map below the calendar. Click on Edit page.
2. Add some <br>'s below the calendar. Click on Insert>Map.
3. Type in Santa Rosa, CA and click on Search then Select. You can move the map 

around to place it where you want. Use the “+” to move in closer for more detail.
4. Click on Save and Save again.
5. Use the Preview page as viewer to see your results.
6. The viewer to your web page can see a map, satellite, or terrain view and move the 

map around or size it as they wish.
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Inserting Videos
1. Upload your video.

1. Sign in to YouTube: http://upload.youtube.com/my_videos_upload?feature=mhw4
2. Click on Upload Video and browse for file.
3. Fill out Title, Description, Tags, Category
4. Wait for upload to finish but you don't have to wait for "Generating tag suggestions"
5. Click on Save Changes
6. Click on Go to My Videos
7. Click on Play

2. Insert a sample video into you web page.
1. Copy the URL (Fireworks video: http://www.youtube.com/watch?v=czKqT5qIrDU) 

(This video was taken by a friend of mine.)
2. Sign in to Google Sites
3. Create a web page called “Videos.” Add some extra lines to the page.
4. Paste the URL from above into your web page. Insert>Video>YouTube
5. Add a title if you want to the video and call it “Fireworks.”
6. Click or unclick for border and title
7. Center the video.
8. Click on Save and click on Save again.

Keeping Tract of Stuff
1. Create a web page called “Keeping Tract of Stuff.” Create a little space in the body of 

the web page.
2. Recent posts is a gadget that lists all your Recent Announcements in a short, medium 

summary form, or in full form. It summarizes the web page that was made by the 
Announcements template. If you have multiple announcement web pages (probably for 
different groups under one website) they can all be view on one web page. 

3. If you click on the title of the post it will up to the full post. This is a good way to provide 
a list of the posts that where made.

4. Click on Insert>Recent posts and fill out the window the way you want to see the posts 
displayed. Click on Save.
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5. Recently updated files is similar to Recent posts in that it shows a list of the files that 
have been recently uploaded and revised. A webmaster might use this to keep tract of 
the files that have been recently uploaded. You probably would not want this to show in 
the navigation sidebar.

6. Click on Insert>Recently updated files and select which file cabinet to use, the 
number of files to show, and a title.

7. Click on a file to open the file.
8. Recent List Items adds a list of the items from the List web page.
9. Click Insert>Recent list items, fill out the form and click on Save.

Using AdSense and AdWords
1. After you have finished this course and people have started to come to your site you 

can make money by using Google's AdSence.  And you can pay Google to increase 
your website visits by using AdWords.  AdSense and AdWords will not be covered in this 
course.

Inserting Documents, Presentations, Picasa Photos and Spreadsheets
1. I am not going to cover how to use Documents, Presentations, Picasa Photo, and 

Spreadsheets in this class because they require you to know how to use the these 
programs. They work basically like we did in Lesson 3 when we worked on adding 
images.

Google Gadgets
1. Create a page called “Lesson 8 - Google Gadgets.”
2. Open up the editor and add some line space to the page.
3. Click on Insert>More gadgets>Technology>Countdown and click on Select. Fill out 

the parameters you want to setup your gadget.
4. Click on OK. Click on Insert>More gadgets>Finance>Currency Converter and click 

on Select. Fill out the parameters you want to setup your gadget.
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Creating a Your Personal Site (Lesson 7: do this at home – not for class)
1. Click on Create new site to create a new site.
2. Click on Browse the gallery for more to see more templates.
3. Click on Personal & family>Family site or any category you like.
4. Click on Select.
5. Click on Choose a theme and select a theme template. If you picked out a template in 

step 3 leave it as “default template.”
6. Click on More Options and type in a description of the site, who you want to share it 

with, and if it's mature content.
7. Type in the CAPTCHA code to authenticate the site and click on Create Site. 
8. If the you can't seem to get the site created, try changing the name of the site. Use 

numbers if you have to like I did for the class sites. 
9. Getting the CAPTCHA and site name can be frustrating. This why I created the student 

sites beforehand so that we would not be spending time creating sites. I had to call the 
sample site for the class “persaonsite” because I tried many different names and 
Persaon worked. It was going to be called “My Personal Site” but that did not work.

csw_10093001.odt
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